The current API version is 2.0, the option to disable version 1.0 is in License Manager > Settings > API
As long as the new feature added to the API does not interfere with the features already available, we will keep adding the new features to the current version.
How a version of the API works will never change; instead, a new version will be added with the option to disable the old versions.
All API versions are enabled by default and need to be manually disabled if they are not needed.

Was this article helpful to you? Yes No